We have a quick notification for all our users use Revolution slider, there was a security issue with the plugin so we strongly suggest that you update it to the latest version.

All our themes that use Revolution slider include version that has this issue fixed so you can get the new version by downloading the theme and installing the plugin that comes with the theme.

If you need help with installation check out our knowledge base

You can get more information on this issue by reading this article

3 thoughts on “ Important message for Revolution Slider users. ”

  1. This security issue was fixed in version 4.2 which was released in feb. 2014. Do say that themepunch didn’t informed their customers about this vulnerability before? (I’m glad that I never used/bought their plugin)

Comments are closed.